Problemi per Canon EOS 5D Mark III: il display disturba l'esposimetro

Problemi per Canon EOS 5D Mark III: il display disturba l'esposimetro

di Roberto Colombo, pubblicata il

“Primo difetto di gioventù ufficializzato da Canon per la sua nuova EOS 5D Mark III: in condizioni di buio l'accensione del display può disturbare l'esposimetro”

Come spesso accade, i primi esemplari di un nuovo modello in arrivo sul mercato possono presentare problemi di gioventù. La nuova Canon EOS 5D Mark III non è stata esente da questa regola.

Alcuni utenti hanno cominciato a lamentare un problema, che poi si è dimostrato essere un vero e proprio bug, tanto da vedere la stessa Canon intervenire con una comunicazione ufficiale. Il problema viene così descritto: "In extremely dark environments, if the LCD panel illuminates, the displayed exposure value may change as a result of the AE sensor's detection of light from the LCD panel."

In pratica in ambienti molto scuri l'accensione del display falsa la misura di lettura della luce dell'esposimetro, probabilmente per una cattiva schermatura del sistema che provoca una infiltrazione di luce.

Canon ha rilasciato la comunicazione per informare i clienti che è a conoscenza del problema e che sta lavorando a una soluzione, ma non ha saputo dare delle tempistiche certe al momento.


Commenti (63)

Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - Info
Per contattare l'autore del pezzo, così da avere una risposta rapida, si prega di utilizzare l'email personale (vedere in alto sotto il titolo). Non è detto che una domanda diretta inserita nei commenti venga verificata in tempi rapidi. In alternativa contattare la redazione a questo indirizzo email.
Commento # 1 di: Paganetor pubblicato il 16 Aprile 2012, 10:34
In pratica, quando non c'è l'occhio umano che "scherma", parte della luce può entrare nell'oculare e falsare l'esposizione?
Ma sulla cinghia non c'è quell'affarino di gomma che serve proprio a quello?

Comunque non è un bug, non si può "aggiustare" il software ma è il caso al limite di modificare il sistema che impedisce alla luce di entrare nella fotocamera da punti differenti dalla lente frontale...
Commento # 2 di: Roberto Colombo pubblicato il 16 Aprile 2012, 10:44
Da quello che leggevo online non è un problema di luce che 'entra' dall'oculare, il problema si evidenzia anche ad oculare tappato. Deve essere un problema interno alla fotocamera.

Aggiustare non si può se è così, ma magari via software di può dare all'esposimetro qualche trucco per non farsi ingannare
Commento # 3 di: ziozetti pubblicato il 16 Aprile 2012, 10:45
Originariamente inviato da: Paganetor
In pratica, quando non c'è l'occhio umano che "scherma", parte della luce può entrare nell'oculare e falsare l'esposizione?
Ma sulla cinghia non c'è quell'affarino di gomma che serve proprio a quello?

Comunque non è un bug, non si può "aggiustare" il software ma è il caso al limite di modificare il sistema che impedisce alla luce di entrare nella fotocamera da punti differenti dalla lente frontale...

Spero di aver capito male anche perché sarebbe assurdo, ma da quanto ho capito la luce passa da "dentro" e non dall'oculare.
Commento # 4 di: Paganetor pubblicato il 16 Aprile 2012, 10:49
ah, passa da dentro!?

allora la cosa è differente, ma come cavolo fa a filtrare!?
Commento # 5 di: X3n0 pubblicato il 16 Aprile 2012, 10:49
se non è un problema di luce dall'oculare ma, appunto, di infiltrazioni di luce interne alla macchina è un EPIC FAIL assurdo :|
Commento # 6 di: ziozetti pubblicato il 16 Aprile 2012, 10:50
Originariamente inviato da: Roberto Colombo
Da quello che leggevo online non è un problema di luce che 'entra' dall'oculare, il problema si evidenzia anche ad oculare tappato. Deve essere un problema interno alla fotocamera.

Ok, avevo capito bene anche se è assurdo.
Aggiustare non si può se è così, ma magari via software di può dare all'esposimetro qualche trucco per non farsi ingannare

Sta cippa, 3000 € di corpo ed è schermato peggio della Chicco Click?!?
Link ad immagine (click per visualizzarla)
Commento # 7 di: ziozetti pubblicato il 16 Aprile 2012, 10:51
Originariamente inviato da: Paganetor
ah, passa da dentro!?

allora la cosa è differente, ma come cavolo fa a filtrare!?

Il retro dell'LCD potrebbe essere schermato con materiale troppo sottile tanto da non schermare la luce dei led dello schermo.
Epic fail, nel caso.
Commento # 8 di: x84andrea pubblicato il 16 Aprile 2012, 10:53
Speriamo che fermino la produzione e che schermino meglio l'lcd.
Certo per 3000euro mi aspettavo di più
Commento # 9 di: roccia1234 pubblicato il 16 Aprile 2012, 11:04
A quanto ho capito una (si spera piccola) parte della luce emessa dalla retroilluminazione del pannello LCD "filtra" attraverso le protezioni e arriva all'esposimetro, falsandone la lettura in ambienti bui (quindi la foto ti uscirebbe sottoesposta perchè l'esposimetro crede che ci sia più luce di quella che effettivamente è presente).

Comunque brutta storia... il problema in se non sembra dei più gravi, però trovarsi una sorpresina del genere su un corpo da 3000€ credo che farebbe inc@zzare moltissima gente... e giustamente aggiungerei.

Per il fix o fanno un aggiornamento firmware per nascondere il problema o richiamano i corpi difettosi, non vedo molte altre soluzioni.

Però sarei curioso di vedere le diverse letture dell'esposimetro al buio con lcd spento e acceso, giusto per capire l'entità del problema.
Commento # 10 di: SaggioFedeMantova pubblicato il 16 Aprile 2012, 11:11
non credo comunque che vendano un prodotto con un problema del genere, prima lo risolvono e poi lo mettono sul mercato sicuramente, è troppo grave
« Pagina Precedente     Pagina Successiva »
BenQ Monitor